Commons:Graphics village pump/April 2011

From Wikimedia Commons, the free media repository
Jump to: navigation, search

Thumbnails not updating[edit]

For the first image, only some sizes of thumbnails show the changes (as the one generated here), and for the second image (the flag) no thumbnails show the changes. Does anyone know what went wrong here? Adelbrecht (talk) 16:20, 4 April 2011 (UTC)

Problem with a bitmap image in svg file[edit]

After downloading file:Middle East topographic map-blank.svg I don't see a bitmap layer with bathymetry, Inkscape says "Linked image not found". Why? I've faced such problem several times before either with different files. --Das steinerne Herz (talk) 19:04, 17 April 2011 (UTC)


CEN Recycling Aluminium[edit]

This file has some problems (i.e it does not show well here). Could someone help me to fix it (I'm a novice of vector graphics). Thanks--Carnby (talk) 07:29, 4 April 2011 (UTC)

Take a look at Commons:Village_pump by some threads with “no thumbnail”. --Perhelion (talk) 08:14, 4 April 2011 (UTC)

Porting template from the French wikipedia to Commons.[edit]

I've tried porting fr:Modèle:Armoiries avec ornements communs to this wiki, with the name Template:Arms with common ornaments. But when testing I keep getting an error that says "Expression error: Unrecognised punctuation character "{"". Is someone able to fix this.

Example: Template:Arms with common ornaments
Adelbrecht (talk) 13:02, 27 April 2011 (UTC)


That's more of a scripting error than a graphics error... AnonMoos (talk) 13:12, 27 April 2011 (UTC)
Yes, I know, but I was looking for the right section, and it said this was the place for technical support. For technical support and graphics talks (PNG, SVG, GIF, etc.), please post on the Graphics village pump.

Adelbrecht (talk) 13:48, 27 April 2011 (UTC)

Apparently there was a superfluous "{" in the template, which I removed. Regards, -- Orionisttalk 17:37, 27 April 2011 (UTC)
~Thank you. Hmm, it should work now, but it doesn't. As you can see above, instead of showing the image "Ornements_extérieurs_Archevêques.svg", it just shows the code. Adelbrecht (talk) 15:52, 28 April 2011 (UTC)
That I don't know how to solve. I suggest you post this at the main Village pump, where you'll find people with much more knowledge of Wiki code, while our knowledge here is mainly in the area of graphics. Apologies and regards. -- Orionisttalk 18:26, 29 April 2011 (UTC)