User:Canoe1967/Montages

From Wikimedia Commons, the free media repository
Jump to: navigation, search

Montage process[edit]

  1. Create an transparency (alpha) and paste the original image to it.
  2. Use a free form select tool to cut out the parts you don't want to keep.
  3. Save often.
  4. Open the background image and then paste the alpha image onto it.
  5. There may be easier ways that I haven't found yet.
  6. Be sure to attribute works of others correctly.

Collage process[edit]

Ipswich montage 2.jpg

Gimp takes very little time to learn. I will list the steps I did with File:Ipswich montage 2.jpg It may look long and complex but once you get used to the flow then it is easier.

  1. Download all the images to one working folder
  2. Open the top image first
  3. Expand the canvas to larger than the complete collage you intend to make
    1. Image menu --> canvas size
    2. Make it really tall and a little wider than a final size
    3. Drag the top image around in the canvas preview window if needed
  4. Opened another image as a 'layer'
    1. File --> open as layer
  5. Adjust the new image layer
    1. Use the move tool from the toolbox to move it, gaps or overlap can be fixed when creating borders later but keep them tight
    2. Scale the layer to fit if needed, Layer menu on the top toolbar --> scale layer
    3. Use the rectangle select tool from the top left of the toolbox, select the crop area with mouse, then Layer menu --> crop to selection
    4. Anchor/merge layer, Layer menu --> anchor or merge
  6. Repeat until all images are in place without borders
  7. Create borders after all layers are anchored/merged
    1. Use the select tool to select thin rectangular borders to crop overlap and fill gaps
    2. Edit menu --> fill selection with BG or FG color. (Background/Foreground are white and black as default)
    3. Crop the final collage if some images stick out or have top/bottom/side gaps
  8. See File:Ipswich montage 2.jpg for one method of attribution.

Notes[edit]

  1. Copy all of this thread to a .txt file or screen shot
  2. Export often as collage 1.0.png, collage 1.1.png, collage 1.3.png. File --> Export
  3. Edit menu --> undo is handy and has lots of backsteps
  4. Export often (repeated because it is handy for corrections/tweaks)
  5. Layers are tricky
    1. Practice with 2-3 layers or small images first if needed
    2. If they won't anchor/merge you may be on the wrong layer
    3. Layer menu --> stack, select top/bottom/previous/next, then anchor/merge, the bottom layer won't merge
    4. You don't need to anchor any layers until the final but it may be easiest when starting as it can be hard to keep track of which layer you are editing
    5. The top of the image window shows size and layer count
  6. X/Y link
    1. In the scale and canvas size windows there is a little chain icon of three links
    2. Close or break the links to lock changes to height/width (x/y)
  7. The toolbox has a measuring tool that is handy for scaling, measure the space you want the image to fit and then scale the layer to that pixel size
  8. Add more notes here

Other finished samples[edit]