Commons:Upload Wizard feedback/Archive/2016/03

From Wikimedia Commons, the free media repository
Jump to: navigation, search
Archive This is an archive of past discussions. Do not edit the contents of this page. If you wish to start a new discussion or revive an old one, please do so on the current talk page.

importer mp4

salut, upload wizard ne fonctionne plus depuis 3 jours pour moi.

j'ai testé l'import sous windows 10 + firefox + firefogg pour importer une vidéo mp4

j'ai aussi testé l'import sous windows vista + firefox+ firefogg pour importer une vidéo mp4

d'habitude, je n'ai pas de soucis,

maintenant il m'est impossible de téléverser un fichier. J'ai également essayé l'ancien formulaire mais ça ne fonctionne pas (peut être parce que mon fichier est en mp4, et que l'encodage automatique par firefog ne fonctionne que avec upload wizard et non le formulaire d'upoad?)

bref je souhaiterai importer une vidéo mp4 avec conversion en webm, et je ne peux pas, c'est vraiement gênant. :(( Vatadoshu (talk) 09:01, 7 March 2016 (UTC)

emptyfile, stashfailed

After working for years with Upload Wizard without any problems, it always reports "unknown error message: emptyfile, stashfailed" since yesterday. It appears when pressing the upload button after entering all the information (filename, description, category,...). So I am currently not able to upload any images. What does this error mean, and how can it be solved? --Uoaei1 (talk) 09:25, 19 March 2016 (UTC)

If you haven't had any problems with the Upload Wizard before, I think congratulations are in order. Sadly, it's pretty much in a perpetual state of brokenness. It isn't broken for everyone all the time, but I don't recall a time since it was introduced that we went more than a few days without people reporting enigmatic problems with indefinitely spinning wheels, unhelpful error messages, or simply no way to move forward. Have you tried Commons:Upload? It tends to be much more reliable than the Wizard. This particular issue may be related to phabricator:T130238. LX (talk, contribs) 11:26, 19 March 2016 (UTC)
Same issue with me and I know of another user. It is really painful because the problem appears at the very last step of the upload process (during publishment) and my batch of files take a while to upload. --Poco2 17:54, 19 March 2016 (UTC)

unable to proceed after similar file name

When I have uploaded a file and about to finish the process, the error message states that there is already file with the same name. Wiki must permit user to change the name and continue the process. At present, the entire process is terminated. User has to begin afresh. This is not right.

I have the same experience, but I do not even get an error message. The title bar simply changes to a pattern of moving grey lines, I had to figure out by myself that the problem was similar file names. There have been some files that I ended up not uploading because I don't want to start over the process again. --Xicotencatl (talk) 16:14, 28 March 2016 (UTC)