Help:Gadget-ImageAnnotator/Compatibility

From Wikimedia Commons, the free media repository
Jump to: navigation, search
Firefox 10 ✓OK Fx 10.0.12esr on Windows 7 SP1 + Windows 2000 SP4 (VM)
Firefox 8 ✓OK Fx 8.0 on Ubuntu 11.10
Firefox 3 ✓OK Fx 3.0.5, 3.0.10, 3.0.11, 3.0.13, 3.5.2 on Win XP Pro, SP2; Fx 3.0.13, 3.5.2 on Ubuntu 9.04; 3.0.10 on Mac OS X 10.5.8
Firefox 2 ✓OK Fx 2.0.0.16 on Win XP Pro, SP2
Firefox 1.5 ✓OK Fx 1.5.0.11 on Wine 1.?
IE 9 ✓OK 9.0.8112.16421CO (x86+amd64) on Windows 7
Internet Explorer 8 ✓OK IE 8.0.6001.18702 on Win XP Pro/SP3 in a virtual PC
(Internet Explorer Application Compatibility VPC Image from Microsoft)
Internet Explorer 7 ✓OK IE 7.0.5730.11 on Win XP Pro/SP3 in a virtual PC
(Internet Explorer Application Compatibility VPC Image from Microsoft)
Internet Explorer 6 ✓OK Win XP Pro, SP2
Internet Explorer 6 X mark.svg Not OK Windows 2000, SP4, HTTP (HTTPS fails anyway)
IE/Mac X mark.svg Not OK Doesn't load in IE 5.2.3 on Mac OS X 10.5.8.
IE 5.5 Unknown unknown Needed? Probably won't work.
Google Chrome/Linux ✓OK dev-channel build 3.0.189.0
Google Chrome/Win ✓OK Google Chrome 2.0.172.31, WebKit 530.5, V8 1.1.10.13
Konqueror/Linux ✓OK Konqueror 4.2.4
Konqueror/Win ✓OK Konqueror 4.2.3 (KDE 4.2.3) on Win XP Pro, SP2.
Opera ≥ 9.0 ✓OK Opera 9.02, 9.26, 9.50, 9.63, 10 on Win XP Pro, SP2; Opera 9.64 on Ubuntu 9.04
Opera < 9.0 X mark.svg Not OK Tested on Opera 8.02 and 8.50 on Win XP Pro, SP2: layout problems related to float:left (covers sidebar), image display in add mode and z-index of the editor; apparently also XHR problems (doesn't load customized interface texts). Script is disabled for Operas < 9.0. Note that Opera 9 was introduced in 2006; Opera 8 dates back to 2005. Users should upgrade their browser.
QupZilla 1.6.6 ✓OK Windows 7 SP1 + Windows 2000 SP4 (VM)
Safari 4/Mac ✓OK Safari 4.0.3 on OS X 10.5.8.
Safari 4/Win ✓OK Safari 4.0 (530.17) on Win XP Pro, SP2
Safari 3/Mac Symbol question.svg Unknown Presumed ✓OK since working on Windows
Safari 3/Win ✓OK Safari 3.2.3 (525.29) on Win XP Pro, SP2
Safari 2/Mac Unknown Unknown
Safari 2/Win Symbol neutral vote.svg Don't care Early Safari versions for Windows are known to be buggy. We don't cater to broken browsers (well, except IE :-). Users should upgrade their browsers to Safari 3.
iCab < 4 X mark.svg Not OK Doesn't load in iCab 3.0.5 on Mac OS X 10.5.
iCab ≥ 4 Unknown unknown Presumed ✓OK since it's working in Safari.
Epiphany (Gecko) ✓OK Epiphany 2.26.1 (Gecko 1.9) on Ubuntu 9.10 Alpha 4
Epiphany (WebKit) ✓OK Epiphany 2.27.3 (libwebkit 1.1.10) on Ubuntu 9.10 Alpha 4
Arora ✓OK Arora 0.5 on Ubuntu 9.04
Galeon ✓OK Galeon 2.0.6 on Ubuntu 9.04
Kazehakase ✓OK Kazehakase 0.5.4 with Gecko backend on Ubuntu 9.04