User talk:Brackenheim

From Wikimedia Commons, the free media repository
Jump to: navigation, search

Looks like one of the image moves I asked for somehow broke the link to the image data.[edit]

Looks like something went awry during the move to "File:Panhard & Levassor, 1900 - Flickr - granada turnier.jpg", since the image does not show up as it should, and following the image link gives a 404 error.

Not sure if there's anything I should do to correct this, such as reuploading the image, or whether this is something that should be corrected by Commons administrators. Do I need to report this?

--Colin Douglas Howell (talk) 01:50, 6 February 2018 (UTC)

Huh, problem seems to have solved itself. Eventually I decided to try re-uploading the file myself as a workaround. That failed, because the Upload page detected that the new file was an exact duplicate of the existing one and refused to allow a new upload. However, somehow whatever inconsistent state the back end had gotten into became "unwedged" after I tried that. I do not know if this was a consequence of my failed re-upload attempt, the result of my clicking the page's "Generate thumbnail" link, or just coincidence, but I had checked the page again (with a Purge, etc.) before trying the re-upload, so the timing is interesting. Anyway, that's over with. --Colin Douglas Howell (talk) 06:02, 6 February 2018 (UTC)
Hi Colin Douglas Howell, I saw that problem after moving the file. I considered to wait a few hours, in hope, that the problem solves itself. But maybe the error just disappered because of that edit. --Brackenheim (talk) 09:17, 6 February 2018 (UTC)