User talk:CategorizationBot/Archives/2011/September

From Wikimedia Commons, the free media repository
Jump to: navigation, search
Archive This is an archive of past discussions. Do not edit the contents of this page. If you wish to start a new discussion or revive an old one, please do so on the current talk page.

File:Calliteara pudibunda 04.JPG never was uncategorized

Hi. That file seems to have always been categorized. Today I’ve changed the category (from an existing one to an existing one), and CategorizationBot tagged the file “uncategorized”. --AVRS (talk) 16:59, 31 August 2011 (UTC)

There was a line “[[Category:”. Thanks to Mithril for finding out and correcting that. --AVRS (talk) 19:39, 1 September 2011 (UTC)


File:Schwangau-Tegelberg - römische Darre.png

Bitte diesen Bot abschalten! Es nervt, wenn bereits kategorisierte Dateinen immer und immer wieder von diesem Bot heimgesuchtund völlig falsche Kategorien eingefügt werden. Mediatus (talk) 16:53, 2 September 2011 (UTC)

File:Aldeamayor de San Martin plaza delante de parroquia lou.jpg

Sorry, this image yes is categorized. I do not understand the problem. Thank you. Lourdes (talk) 15:01, 2 September 2011 (UTC)

Image:Aldeamayor de San Martin parroquia coro alto ni.jpg

¡¡Está con categoría!! Category:Aldeamayor de San Martín. Saludos Nicolás Pérez (talk) 18:36, 2 September 2011 (UTC)

Haré lo que pueda

...pero dame un poco de tiempo, por favor. Estoy haciendo un artículo en la Wk es. y tengo que leer más sobre las directrices, `plantillas, normas, recomendaciones y demás que sobre los libros desde los que saco las referencias. Llevo un empacho que me salen páginas de ayuda por las orejas.

En cuanto tenga todo un poco más claro buscaré las plantillas esas y las pondré. Lo malo es que de inglés ando muy flojo.

Cordialmente, Manimor (talk) 00:01, 10 September 2011 (UTC)

Categories yes or no ?

Hi, as I am new: On my Discussion site I find a bunch of non-categorised photos. But as I see it, they are. What did I wrong ? --JanManu (talk) 12:59, 12 September 2011 (UTC)

Bot and template or upload wizard malfunctioning

The files mentioned in the message http://commons.wikimedia.org/w/index.php?title=User_talk:Pere_prlpz&diff=58797321&oldid=58616701 were upload with a lot of categories, but they were although labelled as uncategorized. Please solve the bug. Maybe the wizard or the bot can't deal with categories when they aren't placed in the "category" field - some of my categories were copied to the "other information" field.--Pere prlpz (talk) 17:26, 2 September 2011 (UTC)

Indeed, there must be something wrong with the bot. See files in User_talk:Pere_prlpz#Please_link_images. --Foroa (talk) 17:43, 2 September 2011 (UTC)
There is nothing wrong with the bot: File is tagged with {{Uncategorized}} so the bot will notify the uploader. I am a bit puzzled why the file got tagged with {{Uncategorized}} by the uploader. What did you use to upload these files? Multichill (talk) 23:48, 2 September 2011 (UTC)
I think the false positive images were uploaded with Commons:Upload or the new wizard (maybe both) and categories were added in the "Additional info" field (e.g. copied from another image), not in the categories fields. I didn't add the {{Uncategorized}} template. I think something (the form?) adds it when the "Category" field is empty, even if there are more categories in the image.--Pere prlpz (talk) 20:52, 12 September 2011 (UTC)

False positive

Reporting a false positive on tagging uncategorized images: [1]. Thanks, Steven Walling • talk 16:50, 12 September 2011 (UTC)

That is not false: the used category does not exist. --Foroa (talk) 05:34, 13 September 2011 (UTC)

Re: Images Catégorisation

comment Catégorisation d une photo?--Adnen1985 (talk) 13:49, 14 September 2011 (UTC)

False positive

Just wanted to let you know I got a false positive,[2] File:Markfield Parish Church.jpg. This image had a category, but for some reason hotcat didn't remove the uncategorized template. ▫ JohnnyMrNinja (talk / en) 19:05, 15 September 2011 (UTC)

That's not a false positive: The file was marked as uncategorized so the bot notified the uploader. Multichill (talk) 21:20, 15 September 2011 (UTC)
Fair enough, and I do realize that I should have ensured that the uncat template was removed. I simply thought you'd want to know, as it might be desirable to have the bot check for categories and remove the template from articles that do not need it. It is your bot and your business, and maybe the current setup is better for some reason. I am fine either way, and I appreciate that you maintain such a useful bot. ▫ JohnnyMrNinja (talk / en) 08:01, 16 September 2011 (UTC)

Re: Images Catégorisation

Hello.

--Шантира Шани (talk) 11:29, 16 September 2011 (UTC)

Perhaps if the upload wizard worked properly this bot wouldn't need to flood my talk page with useless garbage.

I uploaded two images a couple of days ago. I marked a category on both images during the upload process. The wizard did not apply the category on either of them.

This bot is annoying. Perhaps try posting a short message stating that the file is not categorised. Include a link to a help page stating how to set categories if the user needs more information. gh5046 (talk) 16:25, 21 September 2011 (UTC)

Copyright violations

Hi, thanks for your advices. I cannot see the problem with my uploads; please, specify my wrong actions and I'll try not repeat them (specify the image with problem). Thanks again. Jonathan Pereira da Silva (talk) 21:32, 24 September 2011 (UTC)

Most are false positives

Much annoying. When I uploaded this batch:

each had a category and all were so recognized; looking at the cat revealed their thumbnails alongside their elder siblings. By the time the bot left the notice that they had no categories, each already had two cats. This is not an isolated case; it is the usual behavior except that I don't usually get as quickly to adding the second category, so the bot usually says "no cats" when there is only one. I hope it can be improved so it can see the same categories that the tree structure sees. Jim.henderson (talk) 18:38, 21 September 2011 (UTC)

You seem to be using the Upload Wizard and adding the category in the description field. If you go to the extra options, you can add the categories in the right location right away. Multichill (talk) 19:05, 21 September 2011 (UTC)

It's also going wrong for files by User:Alfvanbeem like File:Chevrolet PK (1965), Dutch licence registration BE-57-48 p1.JPG. Please look into this asap! –Krinkletalk 16:56, 22 September 2011 (UTC)

Krinkle, your actually the first person to point out a real false positive. Multichill (talk) 19:02, 22 September 2011 (UTC)
Strike that. The category didn't exist so again not a false positive. Multichill (talk) 19:05, 22 September 2011 (UTC)
All right; so for me it's more a grumble about being harassed over a method that suits me and suits the categorization system but doesn't suit the bot. Absent a batch cat option, I load a category name into the paste buffer and paste it into every file's description. Then, where a second cat is called for, usually a distinct one for each file, I enter it in the "more" slot. That's because I'm more likely to get at least one category right, that is recognized by the cat hierarchy, if I enter two of them by two different methods, thus no file goes uncategorized. This worked well in past years but now there's a bot that doesn't see what the category structure sees. Grumble, grumble. Lately I've been doing better and not getting dinged. Jim.henderson (talk) 12:20, 26 September 2011 (UTC)
Same remark here. I wish the bot move the category in the right place on the file instead of notifying me for nothing. --PierreSelim (talk) 14:49, 26 September 2011 (UTC)

Categories with pipes

Using the new upload wizard that allows a batch of 10 files to be uploaded, it has become a little less daunting to upload pronunciation files. (So:thank you for the batch wizard!) Unfortunately there is still a little snag: it is not possible to categorize a file like nl-brood.ogg under Category:Dutch pronunciation|brood because the wizard does not understand the pipe symbol. Without the pipe symbol the all files will be alphabetized under n as the prefix is always nl.

So I have to reopen all ten pages again to put in the category by hand, only then to find them back on my talk page as 'uncharacterized'. Could this please be changed?

Jcwf (talk) 19:09, 22 September 2011 (UTC)

Create files with one or more temp category names (and pipes) and batch move them with cat-a-lot. --Foroa (talk) 12:42, 26 September 2011 (UTC)

How to add a template to the ignore list?

Concerning section [3]. Tia --McZusatz (talk) 07:01, 28 September 2011 (UTC)

Please stop the spam

I get notice about missing category of my pictures. All of them have categories. Please stop running this bot until you have fixed it. --Bep (talk) 21:02, 28 September 2011 (UTC)

They don't when the bot tags them. Bot works correctly. --Foroa (talk) 21:07, 28 September 2011 (UTC)
I've the seem problem, and the files were uploaded with categories in the first place, seems to be there's a strange issue going on? Regards --Arch (talk) 14:14, 29 September 2011 (UTC)
As in #Bot_and_template_or_upload_wizard_malfunctioning, this seems to be related to the upload wizard, not the bot. --Foroa (talk) 14:23, 29 September 2011 (UTC)
Yes, indeed... I thought already that it was related to the uploadwizzard. TNX for quick response. Have a nice day, regards from --Arch (talk) 15:59, 29 September 2011 (UTC)